[FAQ] Настройки аппаратных роутеров для Безлимит Total

Автор Human-oid, 04 Декабря 2008, 19:09:35

0 Пользователей и 1 Гость просматривают эту тему.

Human-oid

04 Декабря 2008, 19:09:35 Последнее редактирование: 25 Октября 2012, 11:47:53 от digger
D-Link DIR-300




DizZet

04 Декабря 2008, 19:55:21 #1 Последнее редактирование: 04 Декабря 2008, 21:01:30 от digger
На примере ZyXEL P-330W EE

[attachment=1]
[attachment=2]


digger

Решение проблем при использовании VPN
с использованием аппаратных роутеров


Проблема MTU - Не открываются некоторые сайты

Решение проблемы с использованием утилиты
TCP Optimizer
1. Запустите программу. Внизу программы, прямо над кнопками
выберите пункт [Custom settings]. Как следствие, станут активными
поля для изменения.
2. Если у вас несколько сетевых адаптеров, то выберите тот,
который используется для присоединения к сети SamaraLan.
Проконтроллировать правильность выбора можно по IP адресу под полем MTU.
3. Исправьте значение в поле MTU на 1350.
4. Нажните кнопку [Apply changes]
Всё. Все сайты начнут открываться нормально.

Для тех, кто хочет повозиться и "ручками" поправить реестр
Windows XP или Windows 2000/2003
Нажмите кнопку «Пуск», «Выполнить», введите regedit, затем нажмите OK,
чтобы запустить редактор реестра.
Откройте ветку реестра
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E972-E325--11CE-BFC1--08002bE10318}
В этой ветви будут содержаться подразделы 0001, 0002 и так далее.
Внимательно просмотрите содержимое этих подразделов и остановитесь на том,
у которого значение параметра DriverDesc аналогично названию вашей сетевой карты,
через которую вы подключены к интернету.
В этом подразделе, найдите и запомните номер NetCfgInstanceId.
Теперь найдите этот номер в следующем разделе реестра:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters\Interfaces
Сделайте двойной щелчок на параметре MTU и введите значение 1400 (десятичное -- decimal)
Закройте редактор реестра и перезагрузите компьютер.
Примечание: Если параметра MTU нет, создайте его.
Для этого выберите меню «Правка» вверху, щелкните «Создать», затем «DWORD».
Введите «MTU» и нажмите ENTER.
Сделайте двойной щелчок на параметре «MTU» и введите значение «1350»
(десятичное -- decimal), после чего нажмите OK.

MadCat

Всё просто замечательно...
Описано только 2 роутера и та одинаковые... почти)))
У меня стоит ASUS WL700gE и отличие настроек существенное! Что мне то делать!
Второй день мучаюсь настроить не могу! Ни сеть, ни интернет не хотят работать с протоколом PPTP!
В настройки фаерволов вообще страшно соваться!
Лежит хомяк на нём хомяк ...(вырезано цензурой)... ещё хомяк!

MadCat

[attachment=1]
Вот как выглядят его настройки! Естественно я не дурак и всё нормально заполнял... Все данные вырезаны по понятным причинам...
Лежит хомяк на нём хомяк ...(вырезано цензурой)... ещё хомяк!

Gray

12 Декабря 2008, 19:43:05 #5 Последнее редактирование: 12 Декабря 2008, 19:48:16 от Gray
у меня настроено так
[attachment=1]
[attachment=2]

Сообщения объединены: 12 Декабря 2008, 19:48:16
еще совет - отправь Домбровскому скрины всех настроек. У меня только после этого заработало...  Уж не знаю случайность это или нет.... :)

Human-oid

Цитата: MadCat от 07 Декабря 2008, 21:48:03
[attachment=1]
Вот как выглядят его настройки! Естественно я не дурак и всё нормально заполнял... Все данные вырезаны по понятным причинам...
так и не настроил? вроде подобные поля - выложи скрин как заполняеш тогда
Цитата: Gray от 12 Декабря 2008, 19:43:05
еще совет - отправь Домбровскому скрины всех настроек. У меня только после этого заработало...  Уж не знаю случайность это или нет.... :)
ыы))

danila24

Я тоже не могу настроить ASUS WL700gE. Помогите, люди добрые... ))
[attachment=1]
[attachment=2]

MadCat

Спасиб всем за попытки помочь...
Роутер WL700gE не поддерживает VPN!!! Так что большой совет все кто сид на данном роутере, просто поменять его на какой либо другой!
Мне пдкидывали идею сидеть через 2 роутера))) Но это помойм черзчур)))

Сообщения объединены: 14 Декабря 2008, 10:36:44
Данила... Ты отжёг конечно! Скромнее надо быть!
Вот теперь хоть бери и заходи вместо тебя! парлько толькоподобрать и всего делов то)))
Аккуратнее надо данные скидывать!
Лежит хомяк на нём хомяк ...(вырезано цензурой)... ещё хомяк!

Human-oid

Цитата: MadCat от 14 Декабря 2008, 10:33:46Данила... Ты отжёг конечно! Скромнее надо быть!
Вот теперь хоть бери и заходи вместо тебя! парлько толькоподобрать и всего делов то)))
Аккуратнее надо данные скидывать!
ЦитироватьУстанавливать VPN соединение разрешается только с IP адреса, зарегистрированного по договору. За каждый случай нарушения этого условия, на абонента будет налагается штраф в размере 500 руб.

ну если ты так легко подбираешь пароли, то в чом проблема? ip и соответственно логин можно выбрать любой.

danila24

Логин соответствует ip - т.ч. ничего лишнего я не указал.
Завтра попробую альтернативную прошивку залить, на корбине людям помогло....

digger

Цитата: Юданов от 15 Декабря 2008, 03:27:49
Где скачать аппаратный роутер или как в него зайти?

Его не скачивают, это железка.

Шалтай

06 Января 2009, 03:26:22 #12 Последнее редактирование: 06 Января 2009, 04:39:03 от Шалтай
Насколько следует отсюда надо бы поменять инструкцию вам.

10.0.0.0/255.0.0.0
192.168.0.0/255.255.0.0
172.30.0.0/255.255.0.0
85.236.160.0/255.255.224.0

как-то так должно быть.
I AM AWARE

Human-oid

Цитата: Шалтай от 06 Января 2009, 03:26:22
Насколько следует отсюда надо бы поменять инструкцию вам.

10.0.0.0/255.0.0.0
192.168.0.0/255.255.0.0
172.30.0.0/255.255.0.0
85.236.160.0/255.255.224.0

как-то так должно быть.
заполнять надо так, как следует из раздела "Поддержка" отсюда
что и сделано выше

Шалтай

Цитата: Human-oid от 06 Января 2009, 11:47:21
заполнять надо так, как следует из раздела "Поддержка" отсюда
что и сделано выше


Я полагаю, данные там неправильные или устаревшие.
Например, согласно этой инструкции после установки vpn не будет локального доступа к ДНС-серверам, т.к. в указанные диапазоны они не попадают.
I AM AWARE

Human-oid

Цитата: Шалтай от 06 Января 2009, 16:43:55
Я полагаю, данные там неправильные или устаревшие.
Например, согласно этой инструкции после установки vpn не будет локального доступа к ДНС-серверам, т.к. в указанные диапазоны они не попадают.
:rofl: пока ты считаеш, люди продолжают юзать иНЕТ и сеть с этими настройками второй месяц уже...

Шалтай

Цитата: Human-oid от 06 Января 2009, 18:38:34
:rofl: пока ты считаеш, люди продолжают юзать иНЕТ и сеть с этими настройками второй месяц уже...


Да ради Бога. Хоть вообще маршруты не прописывают пусть.
I AM AWARE

paul

2 Шалтай: Да правильные данные и там и у тебя, только все строки

Цитата: http://samaralan.ru/index.php
route add 85.236.162.0 mask 255.255.254.0 [ip адрес вашего шлюза] metric 20 -p
route add 85.236.164.0 mask 255.255.252.0 [ip адрес вашего шлюза] metric 20 -p
route add 85.236.168.0 mask 255.255.248.0 [ip адрес вашего шлюза] metric 20 -p
route add 85.236.176.0 mask 255.255.240.0 [ip адрес вашего шлюза] metric 20 -p


можно заменить одной:
route add 85.236.160.0 mask 255.255.224.0 [ip адрес вашего шлюза] metric 20 -p

Mr)Wr@1thI2007I

18 Января 2009, 22:14:33 #18 Последнее редактирование: 18 Января 2009, 22:22:34 от Mr)Wr@1thI2007I
роутер Dlink DIR 330 ось ХП СП3.. вообщем все настроил как в 330 но не работает, непонятно почему если честно.. пошаманив сделал сеть, но инет через впн все равно не пашет, когда жму коннект проходит секунд 10 и нечего не происходит, статус остается дисконект.. не увидел ток вот этого (картинка) здесь, надо ли это заполнять и правильно ли..
ЗЫ Писал в спехе..
http://shanghai.samaralan.ru/coppermine/displayimage.php?album=lastup&cat=0&pos=0

и еще вот на всякий случай http://shanghai.samaralan.ru/coppermine/displayimage.php?album=lastup&cat=0&pos=0
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Human-oid

1. оставь один первый днс
2. лучше приведи скрин: Setup -> Internet Setup -> Manual Internet Connection Setup

Mr)Wr@1thI2007I

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Mr)Wr@1thI2007I

Сделал. Виновата была прошивка, начитался я что длинки ппц глючные.. с прошивкой целый ад был т.к. она запаролась и не восстанавливалась непонятно почему, дальше часов 5 танцев с бубнов и на 3ем по счете компе с какой то стати заработала.. короче тихий ужас..
PS У длинков во многом виновата прошивка как я понял..
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Human-oid

Цитата: Mr)Wr@1thI2007I от 20 Января 2009, 00:45:40Сделал. Виновата была прошивка, начитался я что длинки ппц глючные.. с прошивкой целый ад был т.к. она запаролась и не восстанавливалась непонятно почему, дальше часов 5 танцев с бубнов и на 3ем по счете компе с какой то стати заработала.. короче тихий ужас..
PS У длинков во многом виновата прошивка как я понял..
после кнопки ресет на роутере не сбрасываются настройки на заводские с пустым паролем?

Mr)Wr@1thI2007I

если прошивку запорол, то надо выключить питание, нажать ресет, включить питание, не отпуская резет и ждать секунд 20, потом выскакивает аварийная прошивка, вставляешь кабель в лан 3,4, заходишь на 192.168.0.1 и спокойно прошиваешь в IE.. но!! почему то у меня она не шилось вообще не понятно почему, 3 компа испробовал, и наконец на 3ем раза с 3ого с какой то стати прошилась! причем я из комнаты вышел, а пришел все лампочки замигали, просто шаманство..
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Human-oid

Такой небольшой офф: зачем взял 330 модель, а не 300 или 400?

HEch

+1 330 тежелее найти! И если ты читал форум с 300 всё норм! Зачем?
Чисто прибранная квартира -- знак неисправного компьютера.


Лучший магазин на свете это http://kinolenta63.ru

Human-oid

ну может ему нужны до 100 VPN-туннелей или немного большая мощность сигнала, или просто 2 антенки понравились :) а стоит 330ый в 2 раза дороже...

Mr)Wr@1thI2007I

наверно потому что я дурак..(
Не тяжелее. В прагме нече не было, в санрайз заехал и там тоже ток этот был, и стоил аж 4800 Т_Т И читать я стал тоже после того как я купил.. просто быстро надо, а получилось что 2 дня мучился.. лучше бы действительно подождал.. щас хоть все работает)

ЗЫ рога кстати оочень понравились  :rofl:
мощность сигнала конечно нужна с ноутом бегаю тут, но чтобы сток переплачивать конечно..
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Egor

Добрый вечер.
Я недавно приобрел роутер DIR-300 и адаптер DWA-520. Также имею ноутбук в WiFi. Проблема в том что никак не могу все это подключить. Все пробовал. Ноутбук удалось подключтть методом научного тыка, но только интернет. А вот адаптер никак. При новедении на соединение пишет "получение сетевого адреса". Пробовал делать по инструкции, но там тоже выдает "Please insert an adapter and restart the program". Вроде все уже перенажимал и настройки сбрасывал:) Пишут на многих форумах про прошивку, что надобы на новую поменять, но тогда гарантия слетает. У меня версия 1.03. Может я вообще не понимаю принцип...Я подключаю роутер по ЛАН и настраиваю. После включаю кабель тахиона в ВАН и уже после пробую настраивать интернет, так? И вообще можно ли с роутера раздавать интернет сразу на 2 компа по WiFi?
Заранее спасибо.:)

Human-oid

>Ноутбук удалось подключтть методом научного тыка, но только интернет.
роутинг настроил на роутере?

>А вот адаптер никак. При новедении на соединение пишет "получение сетевого адреса".
этот адаптер в том же компе, про который пишешь ниже?
>Я подключаю роутер по ЛАН и настраиваю

>И вообще можно ли с роутера раздавать интернет сразу на 2 компа по WiFi?
легко

>После включаю кабель тахиона в ВАН и уже после пробую настраивать интернет, так?
какой тариф? вставляй провод тахиона в порт "internet", настраивай иНЕТ

P.s.: если тебе будет интересно посмотреть презентацию от д-линка по созданию безпроводных сетей - http://forum.from63.ru/index.php?topic=19722.msg250672#msg250672

Egor

28 Января 2009, 01:25:50 #30 Последнее редактирование: 28 Января 2009, 02:14:21 от Egor
>этот адаптер в том же компе, про который пишешь ниже?
Да.
У меня тариф "Total 500". Я бы хотел сперва настроить стационарный комп. В нем как раз этот WiFi адаптер DWA-520 и сетевуха куда воткнут кабель Тахиона. Я врубаю роутер и соединяю его через сетевуху в порт LAN для настройки, так? захожу на 192.168.0.1 и настраиваю в точности также как на 1 странице в этой теме, ну только с моими даннами? После подрубаю кабель Тахиона в порт "internet" и все должно работать?:)
     
И есче почему-то проблема настройки роутера через стационарный комп. По 192.168.0.1 не заходит. Сначало проблема была в каспере, я там случайно заблочил, потом все исправил, но на следующий день опять не заходит...
     
Настроил через бук, я так понимаю разницы никакой:) Вобщем сделал все как на скриншотах, прописал роутинг. Но ни сети ни инета. Адаптер видет сеть, пишет 100% сигнал идет отдача, а прием нет. Все время пишет "Получение сетевого адреса". Я ставил программу "Wireless Connection Manager" которая шла на диске с адаптером.

Human-oid

>И есче почему-то проблема настройки роутера через стационарный комп. По 192.168.0.1 не заходит. Сначало
проблема была в каспере, я там случайно заблочил, потом все исправил, но на следующий день опять не заходит...

отключи касперыча и брэндмауэр, заходи на http://192.168.0.1 через IE, а не Оперу (ибо на семинаре говорили, что веб-интерфес писали под ie и в опере возможны глюки)

Значит давай сначала:
1. втыкаешь провод тахиона в порт "internet", синий патч-корд (в комплекте с роутером) одним канцом в LAN1 на роутере и вторым концом в сетевуху в стац. компе, соответственно в св-вах сетевухи ставиш "получать ip и днс афтоматически"
2. комп получает адрес 192.168.0.х ? заходит на http://192.168.0.1 ?
3. если 2 выполняется, тогда проверяй/перенастрой "Internet Setup" и "STATIC ROUTING" как на скринах. "основной шлюз" правильно заполняеш (типо 192.168.хх.43) ?
4. Далее смотри вкладку "Status": там от "Connection" правее написано "PPTP Connected" ? IP Address :    85.236.ххх.ххх ?
5. MTU в винде стоит 1350? делается это с помощью проги TCP Optimizer (взять и как настроить см. http://samaralan.ru/index.php -> Поддержка -> Решение проблем при использовании VPN с использованием аппаратных роутеров).
6. на самом компе каких-нить роутингов не прописано (если использовал тотал ранее без роутера)? если прописано, то удаляй
7. после этого открывай командную строку (выполнить -> cmd), пишем "tracert 192.168.53.1" -> энтер. Доходит трассировка до пунтка назначения?
8. далее также в командной строке пишем "tracert ya.ru", доходит трассировка до пунтка назначения?

HEch

Чисто прибранная квартира -- знак неисправного компьютера.


Лучший магазин на свете это http://kinolenta63.ru

Vader

Если тебе дано предугадывать ход мыслей человека, случайностей не будет. © Пила

Egor

28 Января 2009, 13:22:51 #34 Последнее редактирование: 28 Января 2009, 18:32:38 от Egor
>1. втыкаешь провод тахиона в порт "internet", синий патч-корд (в комплекте с роутером) одним канцом в LAN1 на роутере и вторым концом в сетевуху в стац. компе, соответственно в св-вах сетевухи ставиш "получать ip и днс афтоматически"
>отключи касперыча и брэндмауэр, заходи на http://192.168.0.1 через IE, а не Оперу (ибо на семинаре говорили, что веб-интерфес писали под ie и в опере возможны глюки)

Все так и делалю :). Но он никак не хочет заходить на 192.168.0.1. Брэндмауэр вообще давно отключил, из Касперского выходил и безполезно, пишет "не возможно отобразить веб-страницу" это когда через IE, а через Оперу вообще ничего не пишет, просто вроде как заходит и пустая страница.

>2. комп получает адрес 192.168.0.х ? заходит на http://192.168.0.1 ?
В соединении пишет что IP адресс 0.0.0.0 и такой же шлюз.

Я также пробывал делать сброс настроек: нажимал Reset в течении 10-15 сек, потом он перезапускался, но все равно такая-же бадяга. Заходил на роутер через ноутбук, все настройки сбросились нормально.

P.S. На стоц. компе Windows XP sp3, а на ноуте Vista :) эт на всякий случай :)

afafa

попробуй вбей на компе у себя адрес 0.2 например а шлюз укажи 192.168.0.1
(то есть убери автоматически получать ip адрес )

Human-oid

Цитата: Egor от 28 Января 2009, 13:22:51
Все так и делалю :). Но он никак не хочет заходить на 192.168.0.1. Брэндмауэр вообще давно отключил, из косперского выходил и безполезно, пишет "не возможно отобразить веб-страницу" это когда через IE, а через Оперу вообще ничего не пишет, просто вроде как заходит и пустая страница.
возможные варианты:
1. настроена сетевуха неправильно
2. проблемы с проводом
3. проблемы с LAN-портом на роутере, если подключая кабель тахиона в сетевуху на стац. компе проблем нет, другие порты на роутере пробывал?
4. настройки роутера, но если говориш что сбрасывал на заводские и не фключал фильтр маков и не менял прочие настройки, то не должна быть проблема изза этого

т.е. заходит на роутер только через ноутбук по вай-фаю? а попробуй подключить ноут к роутеру проводом (в настройках сетевухи - получать адрес автоматически). подключается?

Egor

28 Января 2009, 19:29:56 #37 Последнее редактирование: 28 Января 2009, 21:13:12 от Egor
>заходит на роутер только через ноутбук по вай-фаю? а попробуй подключить ноут к роутеру проводом (в настройках сетевухи - получать адрес автоматически). подключается?

Да заходит через провод и у друга я тоже пробывал все нормально. Я с вистой не общался плотно и незнаю как там настраивать точно сеть, но все без настройки работает т.е. заходит в меню роутера.

>другие порты на роутере пробывал?

Да пробывал во все ЛАН порты вставлять патч-корд

Сообщения объединены: 28 Января 2009, 19:34:48
Цитата: afafa от 28 Января 2009, 16:34:08
попробуй вбей на компе у себя адрес 0.2 например а шлюз укажи 192.168.0.1
(то есть убери автоматически получать ip адрес )


О чудо! Я вбил адрес 2.0.0.2 маску он автоматически указал 255.0.0.0, а шлюз 192.168.0.1 я сделал и все заработало:)

Цитата: Human-oid от 28 Января 2009, 10:07:30
Значит давай сначала:
1. втыкаешь провод тахиона в порт "internet", синий патч-корд (в комплекте с роутером) одним канцом в LAN1 на роутере и вторым концом в сетевуху в стац. компе, соответственно в св-вах сетевухи ставиш "получать ip и днс афтоматически"
2. комп получает адрес 192.168.0.х ? заходит на http://192.168.0.1 ?
3. если 2 выполняется, тогда проверяй/перенастрой "Internet Setup" и "STATIC ROUTING" как на скринах. "основной шлюз" правильно заполняеш (типо 192.168.хх.43) ?
4. Далее смотри вкладку "Status": там от "Connection" правее написано "PPTP Connected" ? IP Address :    85.236.ххх.ххх ?
5. MTU в винде стоит 1350? делается это с помощью проги TCP Optimizer (взять и как настроить см. http://samaralan.ru/index.php -> Поддержка -> Решение проблем при использовании VPN с использованием аппаратных роутеров).
6. на самом компе каких-нить роутингов не прописано (если использовал тотал ранее без роутера)? если прописано, то удаляй
7. после этого открывай командную строку (выполнить -> cmd), пишем "tracert 192.168.53.1" -> энтер. Доходит трассировка до пунтка назначения?
8. далее также в командной строке пишем "tracert ya.ru", доходит трассировка до пунтка назначения?


Все сделал как написано, проверил, но не работает. Маршрутизацию удалил командой route -f(инет и сеть вместе не работают теперь). Программу поставил вбил 1350, попросил перезагрузки, я сделал. IP пишет 2.0.0.2 как я и указывал, но трассировка не идет ни сети ни инета. :(

Egor

ОГРОМНОЕ спасибо что помогли разабраться с роутером!!! :) Вроде все работает, только несколько вопросов. :)
Сначало я задавал IP 2.0.0.2 чтоб зайти на роутер. Потом изменил и сделал на сетевой карте 192.168.0.2, а на адапторе WiFI 192.168.0.3, а шлюз указал мой айпи, так? при этом все работает.(и с патч-кордом через сетевуху и через адаптер)
Бук я тоже подрубил. там повазился чет потыкал вроде указал сначало IP 192.168.0.4 , но это не помогло, тога сделал IP автоматом а DNS указал и все заработало:)

Из этого как раз вопросы :)
1. Не идет скачка например Download master"ом. Как исправить или это у меня что-то в защите опять?
2. У меня незащищенная сеть получилась,тоесть я не паролил сеть. Лучше это сделать или из-за небольшого радиуса не стоит?
3. Я вообще нормально все сделал или как-то по другому надо было? :)

Human-oid

2. В разделе "Wireless Setup" ставиш галку "Enable Hidden Wireless";
В "Security Mode" ставиш второе снизу (wpa2), "Cipher Type"="TKIP", "PSK / EAP"="PSK", "Network Key"=придумываеш пароль (если твои адаптеры конечно поддерживают тип шифрования "wpa2");
Соответственно после этого меняеш настройки вай-фай подключения на компах по настроенному выше;
Далее в разделе "Access Control" заполняеш список своими маками, ставиш около них галки и включаеш фильтр маков

3. Ну если у тебя всё работает, то правильно ;)

Egor

Спасиб все гуд! :) Я как понимаю галочка "Enable Hidden Wireless" скрывает видимость сети:) У адаптера в списке есть эта сеть и он подрубается, а вот бук не видит и не хочет подключаться:(

Human-oid

Цитата: Egor от 02 Февраля 2009, 22:02:11
Спасиб все гуд! :) Я как понимаю галочка "Enable Hidden Wireless" скрывает видимость сети:) У адаптера в списке есть эта сеть и он подрубается, а вот бук не видит и не хочет подключаться:(
ну бук же уже знал ssid (имя твоей сети), мб проблема в настройках безопасности? проверь ещё раз на это. или при отключении галки "Enable Hidden Wireless" бук видит сеть?

Egor

03 Февраля 2009, 00:44:32 #42 Последнее редактирование: 05 Февраля 2009, 12:06:04 от Egor
При отключении все видит и подключается спокойно :)

P.S. С инета закачки норм стали. Просто заного загрузил URL :)

Egor

05 Февраля 2009, 12:06:55 #43 Последнее редактирование: 05 Февраля 2009, 12:15:38 от Egor
Проблема с Флайлинком. Вроде заходит, всех видит, но скачка не идет и к пользователям не заходит :(
И как я понимаю скорость делится на 2 компа? :)

Сообщения объединены: 05 Февраля 2009, 12:15:38
Все разобрался :) В настройках соединения Flylink поставил Брендмауэр (пассивные режим) и все заработало :)


Vader

Но лучше настроить портфорвардинг на роутере.
Если тебе дано предугадывать ход мыслей человека, случайностей не будет. © Пила

Egor

Цитата: Vader от 05 Февраля 2009, 12:19:26
Но лучше настроить портфорвардинг на роутере.


Еслиб я есче знал как это сделать :) Раздел такой нашел, но что там заполнять незнаю :) Да и так сайдет. Большое спасибо что помогли разабрться в настройках :)

Vader

05 Февраля 2009, 13:37:04 #46 Последнее редактирование: 05 Февраля 2009, 13:42:21 от Vader
192.169.0.10 , 192.168.0.11 - это IP-шники компов, у тебя наверно другие. Для первого компа стоит порт 64003, для второго 8000. В принципе, можно и один порт поставить и выбор порта тоже произвольный. В настройках же ДЦ ставишь "брандмауэр с ручным перенаправлением портов" и для каждого компа выставляешь соотв. порты.
Если тебе дано предугадывать ход мыслей человека, случайностей не будет. © Пила

Egor

Цитата: Vader от 05 Февраля 2009, 13:37:04
192.169.0.10 , 192.168.0.11 - это IP-шники компов, у тебя наверно другие. Для первого компа стоит порт 64003, для второго 8000. В принципе, можно и один порт поставить и выбор порта тоже произвольный. В настройках же ДЦ ставишь "брандмауэр с ручным перенаправлением портов" и для каждого компа выставляешь соотв. порты.

Большое спасибо, все сделал :)

Egor

Происходит иногда разрыв связи. Обычно когда кчаю из ДЦ со скоростью 2-2,5 МБ/сек
(хотя это у меня почему-то максимальная :) ) Ну или когда несколько закачек..например инетная, ДЦ. После разрыва связть востонавливается в течении 5-10 секунд. Это нормально или такого не должно быть?

Human-oid

Цитата: Egor от 21 Февраля 2009, 15:19:24
Происходит иногда разрыв связи. Обычно когда кчаю из ДЦ со скоростью 2-2,5 МБ/сек
(хотя это у меня почему-то максимальная :) ) Ну или когда несколько закачек..например инетная, ДЦ. После разрыва связть востонавливается в течении 5-10 секунд. Это нормально или такого не должно быть?
что значит разрыв? не опускайтесь до уровня Уральского!
отваливается сетевое подключение на компе ("сетевой кабель не подключен")? или на роутере дисконект?

Egor

   Скорее всего отваливается сетевое подключение на компе. Показывает иконку что якобы сетевой кабель не подключен(в трее значек сетевого подключения с крестом) и что является следствием пропадает сигнал (загарается красным). Обычно соединение само востанавливается.
   Но бывает и такое что не востанавливается(очень редко). В этом случае он вообще пропадает из списка сетей к которым можно подключится. Т.е. поиск сети я делаю через программу к WiFi адаптеру D-Link Wireless(примерно так). Помагает только отключение роутера от сети.

Human-oid

чож сразу не сказал, что это про безпроводное подключение
расстояние большое компа от роутера? или рядом тоже самое происходит?

Egor

Комп стационарный, расстаяние примерно пол метра максимум :) Уровень сигнала 100%

Human-oid

1. почему бы не подключить проводом и иметь 100мбит?
2. другие вай-фай устройства (если есть) такие же проблемы испытывают? попробуй переставить дрова/софт для вай-фай адаптера

Egor

>1. почему бы не подключить проводом и иметь 100мбит?
У меня скорость скачки выше 2 мбит не поднимается :)

>2. другие вай-фай устройства (если есть) такие же проблемы испытывают? попробуй     переставить дрова/софт для вай-фай адаптера
Спасибо попробую

maxll

06 Марта 2009, 22:02:59 #55 Последнее редактирование: 07 Марта 2009, 00:15:32 от maxll
Доброе время суток. Есть asus wl500g premium2, не могу настроить PPTP, настройки следующие:
[attach=1]
[attach=2]

Прописаны маршруты:
[attach=3]

Лог рутера:

Jan  1 00:00:08 pppd[97]: pppd 2.4.2 started by admin, uid 0
Jan  1 00:00:08 pppd[97]: Using interface ppp0
Jan  1 00:00:08 pppd[97]: local  IP address 10.64.64.64
Jan  1 00:00:08 pppd[97]: remote IP address 10.112.112.112
Jan  1 00:00:09 pppd[97]: Starting link
Jan  1 00:00:10 pppd[97]: Serial connection established.
Jan  1 00:00:10 pppd[97]: Connect: ppp0 <--> /dev/pts/0
Jan  1 00:00:41 pppd[97]: LCP: timeout sending Config-Requests
Jan  1 00:00:41 pppd[97]: Connection terminated.

И далее повторяется со  Starting link.

На ноуте в винде маршруты удалил, подключение через StaticIP работает, тоесть WAN и WiFi работают.

Подскажите, что настроено не так?

Сообщения объединены: 06 Марта 2009, 23:20:29
Изменил метрику маршрутов на 20 - безрезультатно, с компа пингуются только 172.30.65.хх, все остальное - нет, соответственно ни инета ни самаралана нет.

Повторюсь - в режиме статического ИП самаралан есть (собсна пишу :) ), настроенный на компе аккаунт vpn2.samaralan.ru тоже коннектится и инет предоставляет.

Сообщения объединены: 07 Марта 2009, 00:15:32
Очередной апдейт: вроде бы нашел подходящее, все адреса выше - правильные, просто асусовские рутеры вещи немного в себе, после скидывания в фэктори сеттингс и прописки всего заново, а маршрутов - с интерфейсом "MAN" и инет и внутренние ресурсы появились.

[attachimg=1]

Теперь вопрос, что это за интерфейс MAN такой? :)

Human-oid


AlexeyK

Выключил с утра комп (с утра качались торренты без проблем), прихожу вечером, включаю комп и получаю х..н  :( - и-нета не (даже лампочка на роутере (да забыл РОУТЕР DIR-300, тарифи TOTAL-400), и в роутер зайти не могу. После 2 часового танца с бубном на роутер я все-таки зашел (выдергиваю и-нетный кабель, выключаю роутер, включаю, дожидаюсь пока соединиться с компом, втыкаю и-нетный кабель). В роуте пишет что соединение с и-нетом есть, пини проходят без проблем, а вот из сайтов только трекер и форум работают, самаралановский сайт не работает.

Где копать?  До этого все работало  :shok:
Закрыть мир, йищюудЕлс ьтырктО?
(c) Эксперименты Лэин

Human-oid

Цитата: AlexeyK от 13 Марта 2009, 21:10:37
Выключил с утра комп (с утра качались торренты без проблем), прихожу вечером, включаю комп и получаю х..н  :( - и-нета не (даже лампочка на роутере (да забыл РОУТЕР DIR-300, тарифи TOTAL-400), и в роутер зайти не могу. После 2 часового танца с бубном на роутер я все-таки зашел (выдергиваю и-нетный кабель, выключаю роутер, включаю, дожидаюсь пока соединиться с компом, втыкаю и-нетный кабель). В роуте пишет что соединение с и-нетом есть, пини проходят без проблем, а вот из сайтов только трекер и форум работают, самаралановский сайт не работает.

Где копать?  До этого все работало  :shok:
да бывает так и у меня с этим роутером. вчера в частности тоже было.
варианты:
1. глюк дира-300
2. кривая совместимость с провайдырским оборудованием

рецепт в таких ситуациях: ребут роутера без провода с крыши, вставлять провод и ребутать комп.

AlexeyK

Цитата: Human-oid от 14 Марта 2009, 15:02:41
да бывает так и у меня с этим роутером. вчера в частности тоже было.
варианты:
1. глюк дира-300
2. кривая совместимость с провайдырским оборудованием

рецепт в таких ситуациях: ребут роутера без провода с крыши, вставлять провод и ребутать комп.


"Ребут" это кнопка которая в оболочке роутера или кнопка сзади под спичку?
Закрыть мир, йищюудЕлс ьтырктО?
(c) Эксперименты Лэин

Human-oid

Цитата: AlexeyK от 14 Марта 2009, 16:04:29
"Ребут" это кнопка которая в оболочке роутера или кнопка сзади под спичку?
я имел в виду ребут роутера путём отключения-подлючения провода питания

Gray

Цитата: maxll от 06 Марта 2009, 22:02:59
Доброе время суток. Есть asus wl500g premium2, не могу настроить PPTP, настройки следующие:
[attach=1]
[attach=2]

Прописаны маршруты:
[attach=3]

Лог рутера:

Jan  1 00:00:08 pppd[97]: pppd 2.4.2 started by admin, uid 0
Jan  1 00:00:08 pppd[97]: Using interface ppp0
Jan  1 00:00:08 pppd[97]: local  IP address 10.64.64.64
Jan  1 00:00:08 pppd[97]: remote IP address 10.112.112.112
Jan  1 00:00:09 pppd[97]: Starting link
Jan  1 00:00:10 pppd[97]: Serial connection established.
Jan  1 00:00:10 pppd[97]: Connect: ppp0 <--> /dev/pts/0
Jan  1 00:00:41 pppd[97]: LCP: timeout sending Config-Requests
Jan  1 00:00:41 pppd[97]: Connection terminated.

И далее повторяется со  Starting link.

На ноуте в винде маршруты удалил, подключение через StaticIP работает, тоесть WAN и WiFi работают.

Подскажите, что настроено не так?

Сообщения объединены: 06 Марта 2009, 23:20:29
Изменил метрику маршрутов на 20 - безрезультатно, с компа пингуются только 172.30.65.хх, все остальное - нет, соответственно ни инета ни самаралана нет.

Повторюсь - в режиме статического ИП самаралан есть (собсна пишу :) ), настроенный на компе аккаунт vpn2.samaralan.ru тоже коннектится и инет предоставляет.

Сообщения объединены: 07 Марта 2009, 00:15:32
Очередной апдейт: вроде бы нашел подходящее, все адреса выше - правильные, просто асусовские рутеры вещи немного в себе, после скидывания в фэктори сеттингс и прописки всего заново, а маршрутов - с интерфейсом "MAN" и инет и внутренние ресурсы появились.

[attachimg=1]

Теперь вопрос, что это за интерфейс MAN такой? :)


у меня на первый взгляд отличия следующие:
1. pptp options - none encryptions
2. Heart-Beat or PPTP/L2TP (VPN) Server: vpn2.samaralan.ru
3. Host Name: - у меня здесь ничего не прописано

hirurg

Цитата: maxll от 06 Марта 2009, 22:02:59
Теперь вопрос, что это за интерфейс MAN такой? :)


Соответственно сетка в квартире - LAN
Шанхайская локалка - MAN
Интернет -WAN

x3mal

А роутеры с прошивкой dd-wrt кто-нить настраивал? Че-то pptp никак не получается настроить...

JB

Цитата: x3mal от 14 Сентября 2009, 15:33:36
А роутеры с прошивкой dd-wrt кто-нить настраивал? Че-то pptp никак не получается настроить...


http://www.dd-wrt.com/phpBB2/viewtopic.php?t=44652

Я пробовал, но не осилил
На самом деле всё очень просто, надо лишь сойти с ума

x3mal

Цитата: JB от 14 Сентября 2009, 17:31:44
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=44652

Я пробовал, но не осилил

Весь день пытался заставить pptpd работать, не понимал от каких моих действий он начинает работать...
В итоге пришел к выводу, что он просто долго стартует)) Сейчас вроде без особых изменений в скриптах, секунд через 30 после запуска роутера, pptp начинает работать, и инет появляется на домашних машинах...

PS если нужно помочь с настройкой, стучи в асю(номер в профиле)...

JB

спасибо, но я уже вернулся на стандартную длинковскую прошивку
На самом деле всё очень просто, надо лишь сойти с ума

Tuborg

объясните пожалуйста, что нужно сделать в роутере чтоб в дц можно было юзать не пассивный режим, желательно поподробней а то я ламо


Human-oid

Цитата: Tuborg от 17 Сентября 2009, 23:20:11
объясните пожалуйста, что нужно сделать в роутере чтоб в дц можно было юзать не пассивный режим, желательно поподробней а то я ламо


http://forum.from63.ru/index.php?topic=21167.0

Mr)Wr@1thI2007I

скорость wifi при подключение между компами 54Мбита, номинальная доходит где то до 20. Это нормально? или можно все таки увеличить.
ЗЫ Ноут находится в 5 метрах от роутера.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Human-oid

Цитата: Mr)Wr@1thI2007I от 11 Октября 2009, 19:43:59
скорость wifi при подключение между компами 54Мбита, номинальная доходит где то до 20. Это нормально? или можно все таки увеличить.
ЗЫ Ноут находится в 5 метрах от роутера.
5 метров прямой видимости или со стенами?
по личному опыту могу сказать, что можно потестировать и выбрать Беспроводной канал (1-13) в установках беспроводной сети на роутере. если раньше скорость копирования на ноут, который установлен давольно далеко от роутера и через стены, была менее 500кбайт/с, опытным путём (меняя каналы) добился ~1800кбайт/с

DizZet

Mr)Wr@1thI2007I
Цитироватьскорость wifi при подключение между компами 54Мбита

Ну так у 802.11g и есть 54Мбита/сек. У 802.11n выше, но поддерживают ли его все используемые тобой устройства?


Mr)Wr@1thI2007I

ну с каналами понятно, надо выбрать чтобы конфликта не было, я имею ввиду например этими настройками нельзя еще увеличить http://shanghai.samaralan.ru/coppermine/displayimage.php?album=lastup&cat=0&pos=0
ЗЫ 5 метров прямой видимости.

Цитата: DizZet от 11 Октября 2009, 21:44:22Mr)Wr@1thI2007I
Цитировать
скорость wifi при подключение между компами 54Мбита
Ну так у 802.11g и есть 54Мбита/сек. У 802.11n выше, но поддерживают ли его все используемые тобой устройства?

Есно если у меня было 54Мбита в реале я бы нечего и не говорил..
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Human-oid

Цитата: Mr)Wr@1thI2007I от 12 Октября 2009, 16:24:37ну с каналами понятно, надо выбрать чтобы конфликта не было, я имею ввиду например этими настройками нельзя еще увеличить http://shanghai.samaralan.ru/coppermine/displayimage.php?album=lastup&cat=0&pos=0ЗЫ 5 метров прямой видимости.

у меня такие же настройки. в ноуте адаптер 802.11g? только 1 ноут подключен к вайфаю?

Mr)Wr@1thI2007I

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Hate... I can't control it anymore,
you'll see the red light more and more
Trapping you in destroying despite
by the red light in my eyes....
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
! Live together, die alone !

Human-oid


dannyboy

Друзья, помогите с настройкой такого зверя Linksys WRT120N.

В интернет вылез, сеть видит, но вопросы остаются:

1) Не понимает название vpn3 сервера, нужен ip адрес - нашёл через tracert, вбил, ладно (а если измениться вдруг?) работает как-то... (рисунок два)

2) Не могу прописать роутинг, при вбивание route add 10.0.0.0 mask 255.0.0.0 в соотв. поля пишет: infterface is not correct (по умолчанию стоит wan, при смене на lan, пишет, что default gateway is not a valid address (рисунок один)

Кто может подсказать, как победить?

digger


Яндекс.Метрика